Stéphane Bortzmeyer @at.bortzmeyer.fr · 30/09/2026J'ai inquiété le président de séance lors d'une réunion, une fois, avec l'ESSID du partage de connexion sur mon téléphone : "Hacker". 110
Reposted by Stéphane BortzmeyerDavid Monniaux @monniauxd.bsky.social · 30/09/2026J'espère que ce sera écologique et dans le respect des règles hygiène et sécurité. 1101
Stéphane Bortzmeyer @at.bortzmeyer.fr · 30/09/2026Fiche de lecture : From Markup to Markdown (Jim Hall) Des gens croient que la seule façon d'écrire est d'utiliser un logiciel de traitement de textes graphique. Mais il existe une autre méthode, ancienne mais toujours valable, les langages de marquage. bortzmeyer.org/from-markup-... 000
Reposted by Stéphane BortzmeyerTom Gauld @tomgauld.bsky.social · 27/09/2026Author Simulator. My latest books cartoon for @theguardian.com 111174332
Reposted by Stéphane Bortzmeyer Rayna 🤓🇪🇺👩💻📚✍️ @maliciarogue.bsky.social · 28/09/2026Pendant que des fans de schémas de Ponzi et de VSS comme mode de vie sèment la panique d'une IApocalypse, les infostealers continuent à voler des données, les fournisseurs d'équipements de bordure continuent à se faire poncer et les escrocs en tous genre continuent à vider les comptes de nos aînés. 12111
Stéphane Bortzmeyer @at.bortzmeyer.fr · 21/09/2026Stop%20Killing%20The%20Internet%3A%20No%20Digital%20ID%20%26%20No%20Age%20Verification eci.ec.europa.eu/066/public/eci.ec.europa.euEuropean Citizens' InitiativeGive your support ! 011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 07/09/2026Un moteur d'inférence IA amusant : touchgrassgpt.com 🌱touchgrassgpt.comGrassGPT 131
Stéphane Bortzmeyer @at.bortzmeyer.fr · 07/09/2026Join us in Luxemburg for the source code exhibition: www.uni.lu/c2dh-en/even... Source code is not only technical, come to discover source code in art, politics and other things.uni.luSource Code ExhibitionLet’s discover how source code may become a mirror of society, a situated practice that can be contextualised and historicised, a tool for empowerment and 010
Reposted by Stéphane Bortzmeyer Rayna 🤓🇪🇺👩💻📚✍️ @maliciarogue.bsky.social · 06/09/2026Vous vous souvenez d'Autistici/Inventati, le collectif italien qui fournit des outils numériques aux groupes de gauche, qui était sanctionné par Trump fin août pour "terrorisme international antifa"? Eh bien il vient d'annoncer sa dissolution, après 25 ans d'existence keepitfree.ai/announcement...keepitfree.aiA/I Shuts Down Stay Human · Keep the Internet free 01524
Stéphane Bortzmeyer @at.bortzmeyer.fr · 06/09/2026Life finds a way (en français : quand on a la motivation, on y arrive très vite) www.leparisien.fr/societe/cest... #cybersécuritay @maliciarogue.bsky.social 110
Reposted by Stéphane Bortzmeyer"Online Rent-a-Sage" Bret Devereaux @bretdevereaux.bsky.social · 28/08/2026Ok, so the DnD 'the tavern is a mission hub for a large region' trope doesn't make a lot of actual sense, but it is charming to see games exploring the concept from the tavern-owners side (hardly the first such game) and if this game is any good, I'll be excited to play it. youtu.be/SWql6XAZnIQ?...youtu.beDungeons & Dragons: Long Rest Tavern - Official Announcement TrailerYouTube video by Indie Games Hub 1727821
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange for SSH Tout le monde se met à la cryptographie post-quantique en ce moment et plus précisément à des systèmes hybrides. Ce #RFC décrit l'échange de clés avec un système hybride dans #SSH. www.bortzmeyer.org/10042.htmlbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH 000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026RFC 10001: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments Vous gérez des serveurs #DNS dans un environnement IPv4 et IPv6 ? Ce #RFC va vous aider. La recommandation : tout serveur DNS doit pouvoir servir les requêtes avec les 2 versions d'IP. www.bortzmeyer.org/10001.htmlbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 10001: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments 022
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026Il parait qu'aujourd'hui est la Journée Mondiale du Blog www.journee-mondiale.com/163/journee-... Donc, je fais de la pub' pour le mien : www.bortzmeyer.orgjournee-mondiale.comJournée mondiale du blog, le 31 aoûtLe mot Blog est issu du mélange entre Web et Log c'est à dire littéralement un carnet de bord sur le net. Retrouvez les Journées Mondiales célébrées toute l'année grâce à www.journee-mondiale.com 151
Reposted by Stéphane Bortzmeyer"Online Rent-a-Sage" Bret Devereaux @bretdevereaux.bsky.social · 30/08/2026So this is fundamentally a definitional question: when does violence become war? When I teach milhist, I use a definition adapted from @milhistlee.bsky.social "war is an organized group activity with lethal effects that diminishes one unconsenting group for the gain of another." Raiding counts. 1838421
Reposted by Stéphane BortzmeyerDavid Monniaux @monniauxd.bsky.social · 31/08/2026je sais que le rsync est terminé quand l'ordinateur refroidit 2132
Stéphane Bortzmeyer @at.bortzmeyer.fr · 26/08/2026Visite du Computer Museum NAM-IP www.bortzmeyer.org/musee-inform...bortzmeyer.org Blog Stéphane Bortzmeyer: Visite du Computer Museum NAM-IP 011
Reposted by Stéphane BortzmeyerFX Coudert @nanoporous.net · 26/08/2026Lycée de l'ado ce matin : "Vous avez peut-être entendu parler d'interdiction du portable à l'école, mais cependant l'accès au self devra se faire via un QR code dans l'application Turboself"static.klipy.comToo Funny: Woman Spills Drink LaughingALT: Too Funny: Woman Spills Drink Laughing 42618187
Reposted by Stéphane BortzmeyerHugues Brunel @hbr-conseil.fr · 21/08/2026Excellente série de 10 épisodes sur la révolution numérique. Avec @at.bortzmeyer.fr dedans 👌🏻 Sur @franceculture.fr www.radiofrance.fr/francecultur...radiofrance.frLa révolution numérique : un podcast à écouter en ligneLe téléphone dissimule des technologies dont le fonctionnement reste obscur pour beaucoup. Les fabricants conçoivent des appareils scellés et aux actualisations obligatoires, privant les utilisateurs ... 011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 05/08/2026#podcast Excellent épisode de la série « Ils ont changé le monde - la révolution numérique », sur les débuts tumultueux du Web www.radiofrance.fr/francecultur...radiofrance.fr1991 : quand le web devient accessible : épisode 6/10 du podcast La révolution numérique | France CultureAUDIO La révolution numérique, épisode 6/10 : 1991 : quand le web devient accessible. Une série inédite proposée par France Culture. Écoutez 1991 : quand le web devient accessible, et découvrez nos po... 030
Stéphane Bortzmeyer @at.bortzmeyer.fr · 04/08/2026« Je découvre que des systèmes (Linux, Mikrotik, Arista, Cisco), et même le protocole de routage Babel, prennent en charge les « v4-via-v6 routes », c'est-à-dire des routes IPv4 dont le prochain saut est une IPv6. » Avec des vrais tests en vrai : shaarli.guiguishow.info?UM-fBgshaarli.guiguishow.infoA Farewell to ARPs: IPv4 Service on IPv6-Only Networks | RIPE Labs - GuiGui's Show 010
Reposted by Stéphane BortzmeyerDavid Monniaux @monniauxd.bsky.social · 29/07/2026un truc m'épate, les gens qui parlent de faire tourner des modèles d'IA, de stocker leurs fichiers etc. en local parce que ça serait plus écologique qu'en data center 11274
Reposted by Stéphane BortzmeyerMikołajek @mikolajek.bsky.social · 03/08/2026Intéressant article de @at.bortzmeyer.fr sur une RFC destinée à afficher dans le DNS les modalités d'achat d'un domaine. Dans le même temps, je découvre que le principe du fichier security.txt à la racine du domaine a sa version DNS (dnssecuritytxt.org). www.bortzmeyer.org/10023.html 021
Reposted by Stéphane BortzmeyerBon Pote @bonpote.com · 27/07/2026Beaucoup de bla-bla et de mensonges sur la lutte anti incendie, donc Bon Pote a analysé les votes par parti depuis 2022 à l’Assemblée nationale. Désormais, vous savez qui se bat vraiment pour les pompiers et notre survie. À partager massivement ! 5315611235
Reposted by Stéphane BortzmeyerMathilde Saliou @mathildesaliou.com · 16/07/2026Un réseau social européen ? On est passé de Bluesky à @mu.social, et on vous explique next.ink/247537/un-re...next.inkUn réseau social européen ? On est passé de Bluesky à Mu.social, et on vous expliqueDepuis un peu plus d’un mois, un réseau social européen a fait son entrée sur le protocole AT, qui sert de colonne vertébrale à Bluesky. Next l’a testé… 65933
Stéphane Bortzmeyer @at.bortzmeyer.fr · 27/07/2026J'utilise Blacksky et j'ai en effet toujours ce problème exaspérant (d'autant plus que Bluesky a le "mind share", 99,99 % des utilisateurs ne savent même pas qu'il y a des choses dans l'ATmosphère en dehors de Bluesky). Par rapport au fédivers (où l'URL d'un message est la même partout), c'est dur. 010
Stéphane Bortzmeyer @at.bortzmeyer.fr · 27/07/2026Je trouve aussi que l'ATmosphère est d'une extrême complexité, et difficile à expliquer proprement. (Par rapport à d'autres réseaux décentralisés comme le courrier électronique, Matrix ou le fédivers.) 010
Reposted by Stéphane BortzmeyerNicolas Guay @machinaecrire.com · 27/07/2026Mise à jour du système de mesure métaphorique machinaecrire.com/2026/07/mise... Merci aux contributeurs: @benoitmelancon.bsky.social @at.bortzmeyer.fr @gbetous @dubjoa.bsky.social @jpinnv.bsky.social @mlouisep @UnSeulTmachinaecrire.comMise à jour du système de mesure métaphorique – Le machin à écrire 024
Reposted by Stéphane BortzmeyerYours in negritude, Ryan K. Smith @mewefree.bsky.social · 19/07/2026Two people tried to enter a screening of The Odyssey without buying tickets after hiding inside a miniature model of the Trojan Horse. 😂😂😂 194136053864
Stéphane Bortzmeyer @at.bortzmeyer.fr · 17/07/2026RFC 9852: New Protocols Using TLS Must Require TLS 1.3 Si vous concevez des protocoles avec cryptographie, ce sera souvent avec #TLS. L'IETF vous conseille fortement d'exiger dans la définition du protocole qu'il faut au moins la version 1.3. bortzmeyer.org/9852.html #RFCbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 9852: New Protocols Using TLS Must Require TLS 1.3 011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key L'authentification #TLS se fait par un certificat ou par une clé partagée. Ce #RFC spécifie une extension de TLS pour utiliser certificat et clé. Il remplace le RFC 8773. bortzmeyer.org/9973.htmlbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key 001
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026RFC 9851: TLS 1.2 is in Feature Freeze Vous pouvez utiliser la version 1.2 de #TLS mais ne demandez pas des ajouts. Elle est gelée, aucune nouvelle fonction ne sera ajoutée, tout le travail se fait désormais sur la meilleure version, la 1.3. bortzmeyer.org/9851.html #RFCbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 9851: TLS 1.2 is in Feature Freeze 002
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026RFC 9850: The SSLKEYLOGFILE Format for TLS Déboguer une application réseau qui utilise le chiffrement est difficile. Une approche est de demander à l'application d'exporter ses clés. Ce #RFC décrit le format de ce fichier, #SSLKEYLOGFILE. bortzmeyer.org/9850.htmlbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 9850: The SSLKEYLOGFILE Format for TLS 000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026RFC 9954: Hybrid key exchange in TLS 1.3 Si pour éviter les calculateurs quantiques, on utilise un algorithme post-quantique, pour lequel une attaque existe ? Cryptographie hybride : à la fois un algorithme traditionnel et un post-quantique. bortzmeyer.org/9954.html #RFC #TLSbortzmeyer.org Blog Stéphane Bortzmeyer: RFC 9954: Hybrid key exchange in TLS 1.3 021
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026Joli point médian dans le nom de domaine inclusif. 100
Stéphane Bortzmeyer @at.bortzmeyer.fr · 15/07/2026Difficile à expliquer en un message sur l'ATmosphère. Mais j'ai fait un bouquin entier pour expliquer ça :-) cyberstructure.fr 010
Stéphane Bortzmeyer @at.bortzmeyer.fr · 15/07/2026Depuis, le registre du .me a reconnu qu'il obéissait à la censure étatsunienne x.com/i/status/207...x.comdomain .ME (@domainME) on XStatement Regarding the Suspension of https://t.co/YpOVZV0nvv The .ME Registry works closely with law enforcement to monitor and mitigate issues across the .ME domain in accordance with applicable la... 100
Stéphane Bortzmeyer @at.bortzmeyer.fr · 14/07/2026Ah, mon article n'était pas cristallement clair ? 😁 110
Reposted by Stéphane BortzmeyerLe Gorafi @legorafi.bsky.social · 14/07/20261er escadron de choc DES GENS QUI COMMENTENT EN MAJ SUR LES RÉSEAUX SOCIAUX #14Juillet 4779
Stéphane Bortzmeyer @at.bortzmeyer.fr · 14/07/2026Non. Par le registre. www.bortzmeyer.org/telegram-on-...bortzmeyer.org Blog Stéphane Bortzmeyer: Un domaine important de Telegram suspendu 000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 14/07/2026Si vous utilisez le service de messagerie instantanée #Telegram, vous avez sans doute vu, que des services ne marchent pas, notamment les liens vers des ressources diverses . C'est parce que le registre de noms du Monténégro l'a décidé. www.bortzmeyer.org/telegram-on-... #DNS #EPP #censurebortzmeyer.org Blog Stéphane Bortzmeyer: Un domaine important de Telegram suspendu 054
Stéphane Bortzmeyer @at.bortzmeyer.fr · 13/07/20264) Insistance sur l'infrastructure, pas seulement sur les vilains zécrans. lesecologistes.fr/posts/4ujDeD... Bon, je ne suis pas d'accord à 100 % mais c'est déjà beaucoup mieux que ce qu'ont produit la quasi-totalité des partis politiques. 3/3lesecologistes.frTechnodiversités : reprendre la main sur le numérique ! | Les Écologistes 010
Stéphane Bortzmeyer @at.bortzmeyer.fr · 13/07/20263) « souveraineté démocratique » : « La première tentation serait d’imiter : bâtir des champions européens sur le modèle des géants américains et chinois, avec les mêmes architectures […]. Cela reviendrait à reproduire le mal en croyant le combattre. » Ping @opheliecoelho.bsky.social 2/3 110
Stéphane Bortzmeyer @at.bortzmeyer.fr · 13/07/2026Le texte d'EELV « Technodiversités : reprendre la main sur le numérique ! » est très bien. Une analyse sérieuse et informée du numérique. Je note : 1) Défense des communs (« Ce qui a été refermé peut être rouvert »). 2) Vision nuancée de l'IA. 1/3 110
Reposted by Stéphane BortzmeyerSgùrr Thuilm @sgurrthuilm.eurosky.social · 13/07/2026🇫🇷 Attribution par le Ministère des affaires étrangères de plusieurs cyberattaques menées contre la France par le 16e centre du FSB russe, via le mode opératoire d’attaque connu sous le nom de Turla www.diplomatie.gouv.fr/fr/presse-et...diplomatie.gouv.frAttribution à la Russie d'activités cyber malveillantes à des fins d'espionnage en France | France Diplomatie 1104
Reposted by Stéphane BortzmeyerTom Gauld @tomgauld.bsky.social · 12/07/2026My latest @newscientist.com cartoon 453417655