Sign in

Stéphane Bortzmeyer

@at.bortzmeyer.fr
253 followers 27 following 113 posts

www.bortzmeyer.org

PostsRepliesMedia
Reposted by Stéphane Bortzmeyer
David Monniaux @monniauxd.bsky.social · 17h
J'espère que ce sera écologique et dans le respect des règles hygiène et sécurité.
1101
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16h
Fiche de lecture : From Markup to Markdown (Jim Hall) Des gens croient que la seule façon d'écrire est d'utiliser un logiciel de traitement de textes graphique. Mais il existe une autre méthode, ancienne mais toujours valable, les langages de marquage. bortzmeyer.org/from-markup-...
000
Reposted by Stéphane Bortzmeyer
Tom Gauld @tomgauld.bsky.social · 27/09/2026
Author Simulator. My latest books cartoon for @theguardian.com
Title: Author Simulator 

Level 1: Get to desk and begin! (Platform video game-style image of an author jumping from a block onto  a cloud with desk and computer) Result: success!

Level 2: Press on despite distractions! (Author typing as the desk/clod moves past a ghost and a spider) ) Result: success!

Level 3: Deliver manuscript to editor! (Author jumping over fire pit onto platform where editor waits) Result: success!

Level 4: Accept minor criticism! (Author lying ded in fronto of editors desk) Result: better luck next time!

Along the bottom are controls for:
 Left right jump crouch read write nap coffee
111157323
Reposted by Stéphane Bortzmeyer
Rayna 🤓🇪🇺👩‍💻📚✍️ @maliciarogue.bsky.social · 28/09/2026
Pendant que des fans de schémas de Ponzi et de VSS comme mode de vie sèment la panique d'une IApocalypse, les infostealers continuent à voler des données, les fournisseurs d'équipements de bordure continuent à se faire poncer et les escrocs en tous genre continuent à vider les comptes de nos aînés.
12111
Stéphane Bortzmeyer @at.bortzmeyer.fr · 21/09/2026
Stop%20Killing%20The%20Internet%3A%20No%20Digital%20ID%20%26%20No%20Age%20Verification eci.ec.europa.eu/066/public/
eci.ec.europa.eu
European Citizens' Initiative
Give your support !
011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 07/09/2026
Un moteur d'inférence IA amusant : touchgrassgpt.com 🌱
touchgrassgpt.com
GrassGPT
131
Stéphane Bortzmeyer @at.bortzmeyer.fr · 07/09/2026
Join us in Luxemburg for the source code exhibition: www.uni.lu/c2dh-en/even... Source code is not only technical, come to discover source code in art, politics and other things.
uni.lu
Source Code Exhibition
Let’s discover how source code may become a mirror of society, a situated practice that can be contextualised and historicised, a tool for empowerment and
010
Reposted by Stéphane Bortzmeyer
Rayna 🤓🇪🇺👩‍💻📚✍️ @maliciarogue.bsky.social · 06/09/2026
Vous vous souvenez d'Autistici/Inventati, le collectif italien qui fournit des outils numériques aux groupes de gauche, qui était sanctionné par Trump fin août pour "terrorisme international antifa"? Eh bien il vient d'annoncer sa dissolution, après 25 ans d'existence keepitfree.ai/announcement...
keepitfree.ai
A/I Shuts Down Stay Human · Keep the Internet free
01524
Stéphane Bortzmeyer @at.bortzmeyer.fr · 06/09/2026
Life finds a way (en français : quand on a la motivation, on y arrive très vite) www.leparisien.fr/societe/cest... #cybersécuritay @maliciarogue.bsky.social
110
Reposted by Stéphane Bortzmeyer
"Online Rent-a-Sage" Bret Devereaux @bretdevereaux.bsky.social · 28/08/2026
Ok, so the DnD 'the tavern is a mission hub for a large region' trope doesn't make a lot of actual sense, but it is charming to see games exploring the concept from the tavern-owners side (hardly the first such game) and if this game is any good, I'll be excited to play it. youtu.be/SWql6XAZnIQ?...
youtu.be
Dungeons & Dragons: Long Rest Tavern - Official Announcement Trailer
YouTube video by Indie Games Hub
1727921
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026
RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange for SSH Tout le monde se met à la cryptographie post-quantique en ce moment et plus précisément à des systèmes hybrides. Ce #RFC décrit l'échange de clés avec un système hybride dans #SSH. www.bortzmeyer.org/10042.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH
000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026
RFC 10001: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments Vous gérez des serveurs #DNS dans un environnement IPv4 et IPv6 ? Ce #RFC va vous aider. La recommandation : tout serveur DNS doit pouvoir servir les requêtes avec les 2 versions d'IP. www.bortzmeyer.org/10001.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 10001: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments
022
Stéphane Bortzmeyer @at.bortzmeyer.fr · 31/08/2026
Il parait qu'aujourd'hui est la Journée Mondiale du Blog www.journee-mondiale.com/163/journee-... Donc, je fais de la pub' pour le mien : www.bortzmeyer.org
journee-mondiale.com
Journée mondiale du blog, le 31 août
Le mot Blog est issu du mélange entre Web et Log c'est à dire littéralement un carnet de bord sur le net. Retrouvez les Journées Mondiales célébrées toute l'année grâce à www.journee-mondiale.com
151
Reposted by Stéphane Bortzmeyer
"Online Rent-a-Sage" Bret Devereaux @bretdevereaux.bsky.social · 30/08/2026
So this is fundamentally a definitional question: when does violence become war? When I teach milhist, I use a definition adapted from @milhistlee.bsky.social "war is an organized group activity with lethal effects that diminishes one unconsenting group for the gain of another." Raiding counts.
1838421
Reposted by Stéphane Bortzmeyer
David Monniaux @monniauxd.bsky.social · 31/08/2026
je sais que le rsync est terminé quand l'ordinateur refroidit
2132
Stéphane Bortzmeyer @at.bortzmeyer.fr · 26/08/2026
Visite du Computer Museum NAM-IP www.bortzmeyer.org/musee-inform...
bortzmeyer.org
Blog Stéphane Bortzmeyer: Visite du Computer Museum NAM-IP
011
Reposted by Stéphane Bortzmeyer
FX Coudert @nanoporous.net · 26/08/2026
Lycée de l'ado ce matin : "Vous avez peut-être entendu parler d'interdiction du portable à l'école, mais cependant l'accès au self devra se faire via un QR code dans l'application Turboself"
static.klipy.com
Too Funny: Woman Spills Drink Laughing
ALT: Too Funny: Woman Spills Drink Laughing
43618187
Reposted by Stéphane Bortzmeyer
Hugues Brunel @hbr-conseil.fr · 21/08/2026
Excellente série de 10 épisodes sur la révolution numérique. Avec @at.bortzmeyer.fr dedans 👌🏻 Sur @franceculture.fr www.radiofrance.fr/francecultur...
radiofrance.fr
La révolution numérique : un podcast à écouter en ligne
Le téléphone dissimule des technologies dont le fonctionnement reste obscur pour beaucoup. Les fabricants conçoivent des appareils scellés et aux actualisations obligatoires, privant les utilisateurs ...
011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 05/08/2026
#podcast Excellent épisode de la série « Ils ont changé le monde - la révolution numérique », sur les débuts tumultueux du Web www.radiofrance.fr/francecultur...
radiofrance.fr
1991 : quand le web devient accessible : épisode 6/10 du podcast La révolution numérique | France Culture
AUDIO La révolution numérique, épisode 6/10 : 1991 : quand le web devient accessible. Une série inédite proposée par France Culture. Écoutez 1991 : quand le web devient accessible, et découvrez nos po...
030
Stéphane Bortzmeyer @at.bortzmeyer.fr · 04/08/2026
« Je découvre que des systèmes (Linux, Mikrotik, Arista, Cisco), et même le protocole de routage Babel, prennent en charge les « v4-via-v6 routes », c'est-à-dire des routes IPv4 dont le prochain saut est une IPv6. » Avec des vrais tests en vrai : shaarli.guiguishow.info?UM-fBg
shaarli.guiguishow.info
A Farewell to ARPs: IPv4 Service on IPv6-Only Networks | RIPE Labs - GuiGui's Show
010
Reposted by Stéphane Bortzmeyer
David Monniaux @monniauxd.bsky.social · 29/07/2026
un truc m'épate, les gens qui parlent de faire tourner des modèles d'IA, de stocker leurs fichiers etc. en local parce que ça serait plus écologique qu'en data center
11274
Reposted by Stéphane Bortzmeyer
Mikołajek @mikolajek.bsky.social · 03/08/2026
Intéressant article de @at.bortzmeyer.fr sur une RFC destinée à afficher dans le DNS les modalités d'achat d'un domaine. Dans le même temps, je découvre que le principe du fichier security.txt à la racine du domaine a sa version DNS (dnssecuritytxt.org). www.bortzmeyer.org/10023.html
021
Reposted by Stéphane Bortzmeyer
Bon Pote @bonpote.com · 27/07/2026
Beaucoup de bla-bla et de mensonges sur la lutte anti incendie, donc Bon Pote a analysé les votes par parti depuis 2022 à l’Assemblée nationale. Désormais, vous savez qui se bat vraiment pour les pompiers et notre survie. À partager massivement !
5315611234
Reposted by Stéphane Bortzmeyer
Mathilde Saliou @mathildesaliou.com · 16/07/2026
Un réseau social européen ? On est passé de Bluesky à @mu.social, et on vous explique next.ink/247537/un-re...
next.ink
Un réseau social européen ? On est passé de Bluesky à Mu.social, et on vous explique
Depuis un peu plus d’un mois, un réseau social européen a fait son entrée sur le protocole AT, qui sert de colonne vertébrale à Bluesky. Next l’a testé…
65933
Reposted by Stéphane Bortzmeyer
Nicolas Guay @machinaecrire.com · 27/07/2026
Mise à jour du système de mesure métaphorique machinaecrire.com/2026/07/mise... Merci aux contributeurs: @benoitmelancon.bsky.social @at.bortzmeyer.fr @gbetous @dubjoa.bsky.social @jpinnv.bsky.social @mlouisep @UnSeulT
machinaecrire.com
Mise à jour du système de mesure métaphorique – Le machin à écrire
024
Reposted by Stéphane Bortzmeyer
Yours in negritude, Ryan K. Smith @mewefree.bsky.social · 19/07/2026
Two people tried to enter a screening of The Odyssey without buying tickets after hiding inside a miniature model of the Trojan Horse. 😂😂😂
194136093863
Stéphane Bortzmeyer @at.bortzmeyer.fr · 17/07/2026
RFC 9852: New Protocols Using TLS Must Require TLS 1.3 Si vous concevez des protocoles avec cryptographie, ce sera souvent avec #TLS. L'IETF vous conseille fortement d'exiger dans la définition du protocole qu'il faut au moins la version 1.3. bortzmeyer.org/9852.html #RFC
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9852: New Protocols Using TLS Must Require TLS 1.3
011
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026
RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key L'authentification #TLS se fait par un certificat ou par une clé partagée. Ce #RFC spécifie une extension de TLS pour utiliser certificat et clé. Il remplace le RFC 8773. bortzmeyer.org/9973.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9973: TLS 1.3 Extension for Using Certificates with an External Pre-Shared Key
001
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026
RFC 9851: TLS 1.2 is in Feature Freeze Vous pouvez utiliser la version 1.2 de #TLS mais ne demandez pas des ajouts. Elle est gelée, aucune nouvelle fonction ne sera ajoutée, tout le travail se fait désormais sur la meilleure version, la 1.3. bortzmeyer.org/9851.html #RFC
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9851: TLS 1.2 is in Feature Freeze
002
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026
RFC 9850: The SSLKEYLOGFILE Format for TLS Déboguer une application réseau qui utilise le chiffrement est difficile. Une approche est de demander à l'application d'exporter ses clés. Ce #RFC décrit le format de ce fichier, #SSLKEYLOGFILE. bortzmeyer.org/9850.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9850: The SSLKEYLOGFILE Format for TLS
000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/07/2026
RFC 9954: Hybrid key exchange in TLS 1.3 Si pour éviter les calculateurs quantiques, on utilise un algorithme post-quantique, pour lequel une attaque existe ? Cryptographie hybride : à la fois un algorithme traditionnel et un post-quantique. bortzmeyer.org/9954.html #RFC #TLS
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9954: Hybrid key exchange in TLS 1.3
021
Reposted by Stéphane Bortzmeyer
Le Gorafi @legorafi.bsky.social · 14/07/2026
1er escadron de choc DES GENS QUI COMMENTENT EN MAJ SUR LES RÉSEAUX SOCIAUX #14Juillet
4779
Stéphane Bortzmeyer @at.bortzmeyer.fr · 14/07/2026
Si vous utilisez le service de messagerie instantanée #Telegram, vous avez sans doute vu, que des services ne marchent pas, notamment les liens vers des ressources diverses . C'est parce que le registre de noms du Monténégro l'a décidé. www.bortzmeyer.org/telegram-on-... #DNS #EPP #censure
bortzmeyer.org
Blog Stéphane Bortzmeyer: Un domaine important de Telegram suspendu
054
Stéphane Bortzmeyer @at.bortzmeyer.fr · 13/07/2026
Le texte d'EELV « Technodiversités : reprendre la main sur le numérique ! » est très bien. Une analyse sérieuse et informée du numérique. Je note : 1) Défense des communs (« Ce qui a été refermé peut être rouvert »). 2) Vision nuancée de l'IA. 1/3
110
Reposted by Stéphane Bortzmeyer
Sgùrr Thuilm @sgurrthuilm.eurosky.social · 13/07/2026
🇫🇷 Attribution par le Ministère des affaires étrangères de plusieurs cyberattaques menées contre la France par le 16e centre du FSB russe, via le mode opératoire d’attaque connu sous le nom de Turla www.diplomatie.gouv.fr/fr/presse-et...
diplomatie.gouv.fr
Attribution à la Russie d'activités cyber malveillantes à des fins d'espionnage en France | France Diplomatie
1104
Reposted by Stéphane Bortzmeyer
Tom Gauld @tomgauld.bsky.social · 12/07/2026
My latest @newscientist.com cartoon
Title: My confidence in my understanding of the scientific theory. 

A diagram where the confidence is marked in red on an otherwise white figure


Panel 1
"Before I got a book about it."
The figure is red up to about his stomach

Panel 2
"While I was reading the book."
The figure is reading a book. He is red up to his forehead.

Panel 3
"When I had finished the book." 
The red level has dropped  to around his mouth

Panel 4
"One week later."
Now it is at his chest.

Panel 5
"When I try to explain it to somebody." 
The level is back at stomach level.

Panel 6
"When they ask a follow-up question."
The red is so low we can barely see it.
453417656
Reposted by Stéphane Bortzmeyer
Laurent Cheylus @lcheylus.bsky.social · 06/07/2026
Une excellente synthèse du RFC 9958 "Post-Quantum Cryptography for Engineers" qui fait le point sur les algorithmes de cryptographie post-quantique et leurs utilisations - Article par Stéphane Bortzmeyer @at.bortzmeyer.fr #Cryptography #PQC www.bortzmeyer.org/9958.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9958: Post-Quantum Cryptography for Engineers
032
Stéphane Bortzmeyer @at.bortzmeyer.fr · 20/06/2026
RFC 9958: Post-Quantum Cryptography for Engineers Les algorithmes de cryptographie post-quantiques existent, mais les intégrer dans les protocoles de l'Internet n'est pas trivial. Ce #RFC vise à guider les ingénieur·es qui vont appliquer ces algorithmes. bortzmeyer.org/9958.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9958: Post-Quantum Cryptography for Engineers
071
Stéphane Bortzmeyer @at.bortzmeyer.fr · 16/06/2026
RFC 10008: The HTTP QUERY Method Bienvenue à la nouvelle méthode #HTTP, QUERY, qui rejoint des méthodes bien plus anciennes comme GET et POST. QUERY peut être décrit comme « GET mais avec un corps dans la requête ». #RFC bortzmeyer.org/10008.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 10008: The HTTP QUERY Method
020
Reposted by Stéphane Bortzmeyer
Authueil @authueil.bsky.social · 13/06/2026
[Blog] Trump réplique à Léon XIV avec le blocage d'accès des derniers modèles d'Anthropic aux non-américains. Mais au final, tout cela pourrait être bien futile, tellement le développement de l'IA est fragile authueil.fr/2026/06/13/l...
authueil.fr
La réplique à l’encyclique – Authueil
013
Stéphane Bortzmeyer @at.bortzmeyer.fr · 07/06/2026
« Si vous hésitez encore comme j'ai hésité, mon conseil est simple : commencez par acheter un nom de domaine, c'est la première étape. Le fournisseur de service mail derrière, vous pourrez toujours en changer en fonction de l'évolution d'Internet. » www.geeek.org/proton-mail-...
geeek.org
J'ai quitté Free et Gmail pour Proton Mail et mon propre domaine
Boîte Free piratée, Gmail qui me pistait : je suis passé chez Proton Mail avec mon propre domaine et un catch-all illimité. Retour d'expérience sans bullshit.
010
Stéphane Bortzmeyer @at.bortzmeyer.fr · 28/05/2026
RFC 9987: SSH Agent Protocol Voici encore un #RFC qui normalise quelque chose qui existait depuis longtemps : le protocole Agent de #SSH. bortzmeyer.org/9987.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9987: SSH Agent Protocol
030
Stéphane Bortzmeyer @at.bortzmeyer.fr · 28/05/2026
RFC 9982: JSContact Version 2.0: A JSON Representation of Contact Data Version 2 du format de représentation d'entités #JSContact. Ce numéro de version est trompeur, il n'y a qu'un changement, le membre uid qui était obligatoire devient facultatif. bortzmeyer.org/9982.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9982: JSContact Version 2.0: A JSON Representation of Contact Data
000
Stéphane Bortzmeyer @at.bortzmeyer.fr · 28/05/2026
RFC 9975: Clarifications on CDS/CDNSKEY and CSYNC Consistency Pour sécuriser avec #DNSSEC, il faut transmettre la clé publique. Il existe un moyen de l'automatiser, CDS/CDNSKEY. Ce moyen n'est sûr que si on suit des précautions, décrites dans ce #RFC. bortzmeyer.org/9975.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9975: Clarifications on CDS/CDNSKEY and CSYNC Consistency
000
Reposted by Stéphane Bortzmeyer
Rayna 🤓🇪🇺👩‍💻📚✍️ @maliciarogue.bsky.social · 25/05/2026
L'encyclique du Pape sur l'IA, vous êtes pas prêt-es
2123
Stéphane Bortzmeyer @at.bortzmeyer.fr · 20/05/2026
RFC 9989: Domain-based Message Authentication, Reporting, and Conformance (DMARC) [Nouvelle version de la norme #DMARC.] DMARC est une technique d'authentification du courrier qui permet à un domaine d'indiquer quelle est sa politique de sécurité. www.bortzmeyer.org/9989.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9989: Domain-based Message Authentication, Reporting, and Conformance (DMARC)
010
Stéphane Bortzmeyer @at.bortzmeyer.fr · 20/05/2026
RFC 9969: IAB AI-CONTROL Workshop Report Ah, l'IA… Une des questions qui reviennent souvent est celle de l'utilisation du contenu qu'on trouve sur le Web. Un colloque avait été organisé par l'IAB en septembre 2024 sur ces questions et ce #RFC en est le compte-rendu. www.bortzmeyer.org/9969.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9969: IAB AI-CONTROL Workshop Report
000
Reposted by Stéphane Bortzmeyer
Sgùrr Thuilm @sgurrthuilm.eurosky.social · 19/05/2026
Dites les journalistes dans mes followers : vous gérez comment vos fichiers de contacts ? À quelle périodicité vous revoyez la pertinence de vos contacts ? Est-ce que vous vous les refilez dans vos rédactions ? Est-ce qu'il y a une prise en compte du RGPD ?
261
Stéphane Bortzmeyer @at.bortzmeyer.fr · 13/05/2026
La faille de sécurité Linux #Fragnesia n'est pas tout à fait universelle www.bortzmeyer.org/fragnesia.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: La faille de sécurité Linux Fragnesia
111
Stéphane Bortzmeyer @at.bortzmeyer.fr · 12/05/2026
RFC 9959: Convergence of Congestion Control from Retained State Traditionnellement, les protocoles comme #QUIC ou TCP partaient de 0 à chaque connexion. On démarre prudemment, puis on augmente le débit. Se souvenir des mesures précédentes ? C'est ce que propose ce #RFC. www.bortzmeyer.org/9959.html
bortzmeyer.org
Blog Stéphane Bortzmeyer: RFC 9959: Convergence of Congestion Control from Retained State
000