discourse.osgeo.org
Cascade WMS failing in v3.0.1
Hello We had a cascaded WMS working in 2.28.5. After upgrade to 3.0.1, it is failing to load in a WMS client (QGIS). The remote WMS loads fine in QGIS direct without Geoserver cascading it. It appears to be timing out after a long delay in QGIS. Log includes: Error rendering coverage on the fast path Caused by: org.geoserver.platform.ServiceException: org.apache.hc.core5.http.ConnectionRequestTimeoutException: Timeout deadline: 180000 MILLISECONDS, actual: 180000 MILLISECONDS Caused by: org....