Sign in

Paolo Valsecchi

@nolabnoparty.bsky.social
10 followers 11 following 553 posts

System Engineer | Tech Blogger | Veeam Vanguard | Object First ACE | VMware vExpert | Omnissa Tech Insider | Author

PostsRepliesMedia
Paolo Valsecchi @nolabnoparty.bsky.social · 41m
[Blog Archive] Configuring Omnissa Writable Volumes with In-Guest #VHD - pt.3 After installing and configuring the Omnissa App Volumes Manager, the next step is to configure and assign Writable Volumes with In-guest VHD to your users. #appvolumes #inguest #instantclones #writablevolumes
nolabnoparty.com
Configuring Omnissa Writable Volumes with In-Guest VHD - pt.3
000
Paolo Valsecchi @nolabnoparty.bsky.social · 2h
[Blog Archive] How to install Omnissa App Volumes In-Guest #VHD - pt.1 Omnissa App Volumes In-Guest VHD is a solution designed to ensure a permanent storage area for Instant Clone VDIs using a deployment method that differs from typical storage-based #appvolumes #inguest #instantclones #vdi
nolabnoparty.com
How to install Omnissa App Volumes In-Guest VHD - pt.1
000
Paolo Valsecchi @nolabnoparty.bsky.social · 2h
[Blog Archive] How to migrate Veeam 13 #Windows to #VSA With the release of the Linux-based Veeam Virtual Software #Appliance (VSA), a careful planning is required to migrate Veeam Windows to VSA. Because this #migration is not entirely straightforward, it can be tricky if you do not follow
nolabnoparty.com
How to migrate Veeam 13 Windows to VSA
000
Paolo Valsecchi @nolabnoparty.bsky.social · 4h
[Blog Archive] Secure Omnissa #Horizon with Microsoft Entra ID #2FA To add an extra layer of security on top of standard multi-factor authentication (MFA), you can secure Omnissa Horizon using Microsoft Entra ID 2FA. This allows you to enforce an additional #autenticazione #entraid
nolabnoparty.com
Secure Omnissa Horizon with Microsoft Entra ID 2FA
000
Paolo Valsecchi @nolabnoparty.bsky.social · 6h
[Blog Archive] How to create a #Proxmox Two-Node #cluster If a Proxmox Two-Node cluster is configured without a third node, you may face issues in case one node fails or the cluster enters a split-brain scenario. As a best practice, even a Two-Node cluster requires a third node to #twonode
nolabnoparty.com
How to create a Proxmox Two-Node cluster
000
Paolo Valsecchi @nolabnoparty.bsky.social · 8h
[Blog Archive] Veeam #Backup for #Microsoft 365 v8.5 released The new Veeam Backup for Microsoft 365 v8.5 has been released introducing several new enhancements and optimizations. If you are already running an existing v8, v8.1, v8.2, v8.3, or v8.4 deployment of Veeam Backup for #entraid
nolabnoparty.com
Veeam Backup for Microsoft 365 v8.5 released
000
Paolo Valsecchi @nolabnoparty.bsky.social · 10h
[Blog Archive] Veeam High Availability Cluster: #failover and automation - pt.2 Once the Veeam High Availability #Cluster has been created, there are two ways to perform the failover: manual and automated through Veeam ONE. Manual failover does not require additional components to #veeamone
nolabnoparty.com
Veeam High Availability Cluster: failover and automation - pt.2
000
Paolo Valsecchi @nolabnoparty.bsky.social · 12h
[Blog Archive] Object First Fleet Manager Object First Fleet Manager is a secure, cloud-based service designed to monitor distributed Object First deployments. Available at no additional cost, Fleet Manager provides a single pane of glass to monitor clusters, #fleetmanager #ObjectFirst
nolabnoparty.com
Object First Fleet Manager
000
Paolo Valsecchi @nolabnoparty.bsky.social · 14h
[Blog Archive] How to configure Omnissa App Volumes In-Guest VHD - pt.2 Once the Omnissa App Volumes Manager has been installed, the next step involves configuring the App Volumes In-Guest VHD. The configuration allows to integrate the application into your #appvolumes #InguestVHD #vdi
nolabnoparty.com
How to configure Omnissa App Volumes In-Guest VHD - pt.2
000
Paolo Valsecchi @nolabnoparty.bsky.social · 16h
[Blog Archive] Nakivo v11.2.1 with #Proxmox VE 9.1 full support The new Nakivo v11.2.1 has been released, providing full support for Proxmox VE 9.1 and Real-time Replication in #vSphere 9, This update expands platform compatibility and boosts operational efficiency for customers, unlocking
nolabnoparty.com
Nakivo v11.2.1 with Proxmox VE 9.1 full support
000
Paolo Valsecchi @nolabnoparty.bsky.social · 18h
[Blog Archive] Scaling #Omnissa App Volumes Manager with Kemp load balancer Scaling Omnissa App Volumes Manager is essential for maintaining high availability and consistent performance in large VDI environments. Since App Volumes is now the standard under the Omnissa #appvolumesmanager
nolabnoparty.com
Scaling Omnissa App Volumes Manager with Kemp load balancer
000
Paolo Valsecchi @nolabnoparty.bsky.social · 20h
[Blog Archive] Configure cross-domain Omnissa Horizon access using Entra ID Guest Accounts Using Microsoft Entra ID Guest Accounts (B2B) for Omnissa Horizon #SAML authentication provides a clean, elegant solution that eliminates the need to duplicate #entraid #GuestAccounts #omnissahorizon
nolabnoparty.com
Configure cross-domain Omnissa Horizon access using Entra ID Guest Accounts
000
Paolo Valsecchi @nolabnoparty.bsky.social · 22h
[Blog Archive] Nakivo Instant Recovery for Proxmox VE: a complete guide Nakivo Instant Recovery (known as Flash Boot) is one of several key enhancements for Proxmox VE introduced in Nakivo #Backup & Replication v11.2. If a mission-critical VM with strict #RTO #flashboot #instantrecovery
nolabnoparty.com
Nakivo Instant Recovery for Proxmox VE: a complete guide
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] "Device or resource busy" error when uninstalling the #NVIDIA #VIB on VMware ESXi When attempting to remove or upgrade an NVIDIA VIB on VMware ESXi, the operation may fail with a "Device or resource busy" error. This typically occurs during an upgrade #Deviceorresourcebusy
nolabnoparty.com
"Device or resource busy" error when uninstalling the NVIDIA VIB on VMware ESXi
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] How to configure the Veeam High Availability #Cluster - pt.1 Veeam #Backup & Replication v13 introduces the High Availability Cluster, which allows you to keep the backup infrastructure alive in case one Backup #Server fails. Before proceeding with the #highavailability
nolabnoparty.com
How to configure the Veeam High Availability Cluster - pt.1
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] How to upgrade Object First #OOTBI #cluster The procedure to safely upgrade an Object First OOTBI cluster is perhaps one of the simplest operations to perform. When a new update is available for your cluster, a notification is displayed on the main #storage #aggiornamento
nolabnoparty.com
How to upgrade Object First OOTBI cluster
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] Omnissa Edge Gateway upgrade The Omnissa Edge Gateway upgrade is a maintenance task that should be performed whenever #Omnissa releases a new version to ensure your infrastructure remains aligned with the latest updates. Before proceeding, ensure #edgegateway #aggiornamento
nolabnoparty.com
Omnissa Edge Gateway upgrade
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] Omnissa Edge Gateway upgrade The Omnissa Edge Gateway upgrade is a maintenance task that should be performed whenever #Omnissa releases a new version to ensure your infrastructure remains aligned with the latest updates. Before proceeding, ensure #edgegateway #aggiornamento
nolabnoparty.com
Omnissa Edge Gateway upgrade
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] Veeam #Tape Library error "VBR isn't current owner" When attempting to rescan a Veeam Tape Library, the operation may fail with the following error: VBR isn't current owner. Typically, a tape library rescan is performed to update its current status within #owner #tapelibrary
nolabnoparty.com
Veeam Tape Library error "VBR isn't current owner"
000
Paolo Valsecchi @nolabnoparty.bsky.social · 05/10/2026
[Blog Archive] Mouse pointer disappears in the #Veeam #Console After upgrading the MS WebView2 component to version 152 or later, the mouse pointer disappears in the Veeam Console. This is very inconvenient, as it makes the Veeam Console difficult to use properly.   Fix #mousepointer
nolabnoparty.com
Mouse pointer disappears in the Veeam Console
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Configuring Omnissa Writable Volumes with In-Guest #VHD - pt.3 After installing and configuring the Omnissa App Volumes Manager, the next step is to configure and assign Writable Volumes with In-guest VHD to your users. #appvolumes #inguest #instantclones #writablevolumes
nolabnoparty.com
Configuring Omnissa Writable Volumes with In-Guest VHD - pt.3
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Deploying Omnissa App Packages via In-Guest VHD - pt.4 By deploying Omnissa App Packages via In-Guest VHD mode, you can stream virtualized apps via SMB shares directly to guest VMs. This solution allows you #appvolumes #AppVolumesPackages #ApplicationVirtualization #InguestVHD
nolabnoparty.com
Deploying Omnissa App Packages via In-Guest VHD - pt.4
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Veeam High Availability Cluster: #switchover and #disassemble - pt.3 When a Veeam High Availability #Cluster is created, several tasks are available to maintain correct functionality, such as switchover and disassemble. Depending on the maintenance typology you need to perform
nolabnoparty.com
Veeam High Availability Cluster: switchover and disassemble - pt.3
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Veeam #Appliance 13.1 upgrade procedure With the availability of its latest release, upgrading to #Veeam Appliance 13.1 is recommended to take advantage of new features and fixes. If you are currently running Veeam Appliance 13, upgrading to version 13.1 is a #aggiornamento
nolabnoparty.com
Veeam Appliance 13.1 upgrade procedure
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] How to install #Veeam App for #Splunk The Veeam App for Splunk is a free solution provided by Veeam to #monitor your #backup infrastructure by centralizing backup job statuses into a single Dashboard. Depending on your installed Splunk version, the application can be deployed
nolabnoparty.com
How to install Veeam App for Splunk
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] How to configure the Veeam High Availability #Cluster - pt.1 Veeam #Backup & Replication v13 introduces the High Availability Cluster, which allows you to keep the backup infrastructure alive in case one Backup #Server fails. Before proceeding with the #highavailability
nolabnoparty.com
How to configure the Veeam High Availability Cluster - pt.1
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Scaling #Omnissa App Volumes Manager with Kemp load balancer Scaling Omnissa App Volumes Manager is essential for maintaining high availability and consistent performance in large VDI environments. Since App Volumes is now the standard under the Omnissa #appvolumesmanager
nolabnoparty.com
Scaling Omnissa App Volumes Manager with Kemp load balancer
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Object First Fleet Manager Object First Fleet Manager is a secure, cloud-based service designed to monitor distributed Object First deployments. Available at no additional cost, Fleet Manager provides a single pane of glass to monitor clusters, #fleetmanager #ObjectFirst
nolabnoparty.com
Object First Fleet Manager
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] VMware security advisory VMSA-2026-0006 Broadcom published VMware security advisory VMSA-2026-0006 addressing multiple vulnerabilities across several VMware products. The reported vulnerabilities impact the following platforms: VMware ESXi, #esxi #securityadvisory #VMSA
nolabnoparty.com
VMware security advisory VMSA-2026-0006
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Veeam High Availability Cluster: #failover and automation - pt.2 Once the Veeam High Availability #Cluster has been created, there are two ways to perform the failover: manual and automated through Veeam ONE. Manual failover does not require additional components to #veeamone
nolabnoparty.com
Veeam High Availability Cluster: failover and automation - pt.2
000
Paolo Valsecchi @nolabnoparty.bsky.social · 04/10/2026
[Blog Archive] Veeam #Backup for #Microsoft 365 v8.5 released The new Veeam Backup for Microsoft 365 v8.5 has been released introducing several new enhancements and optimizations. If you are already running an existing v8, v8.1, v8.2, v8.3, or v8.4 deployment of Veeam Backup for #entraid
nolabnoparty.com
Veeam Backup for Microsoft 365 v8.5 released
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Secure Omnissa #Horizon with Microsoft Entra ID #2FA To add an extra layer of security on top of standard multi-factor authentication (MFA), you can secure Omnissa Horizon using Microsoft Entra ID 2FA. This allows you to enforce an additional #autenticazione #entraid
nolabnoparty.com
Secure Omnissa Horizon with Microsoft Entra ID 2FA
001
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] How to configure Omnissa App Volumes In-Guest VHD - pt.2 Once the Omnissa App Volumes Manager has been installed, the next step involves configuring the App Volumes In-Guest VHD. The configuration allows to integrate the application into your #appvolumes #InguestVHD #vdi
nolabnoparty.com
How to configure Omnissa App Volumes In-Guest VHD - pt.2
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Nakivo Instant Recovery for Proxmox VE: a complete guide Nakivo Instant Recovery (known as Flash Boot) is one of several key enhancements for Proxmox VE introduced in Nakivo #Backup & Replication v11.2. If a mission-critical VM with strict #RTO #flashboot #instantrecovery
nolabnoparty.com
Nakivo Instant Recovery for Proxmox VE: a complete guide
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Nakivo v11.2.1 with #Proxmox VE 9.1 full support The new Nakivo v11.2.1 has been released, providing full support for Proxmox VE 9.1 and Real-time Replication in #vSphere 9, This update expands platform compatibility and boosts operational efficiency for customers, unlocking
nolabnoparty.com
Nakivo v11.2.1 with Proxmox VE 9.1 full support
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Configure cross-domain Omnissa Horizon access using Entra ID Guest Accounts Using Microsoft Entra ID Guest Accounts (B2B) for Omnissa Horizon #SAML authentication provides a clean, elegant solution that eliminates the need to duplicate #entraid #GuestAccounts #omnissahorizon
nolabnoparty.com
Configure cross-domain Omnissa Horizon access using Entra ID Guest Accounts
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] How to install Omnissa App Volumes In-Guest #VHD - pt.1 Omnissa App Volumes In-Guest VHD is a solution designed to ensure a permanent storage area for Instant Clone VDIs using a deployment method that differs from typical storage-based #appvolumes #inguest #instantclones #vdi
nolabnoparty.com
How to install Omnissa App Volumes In-Guest VHD - pt.1
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] "Device or resource busy" error when uninstalling the #NVIDIA #VIB on VMware ESXi When attempting to remove or upgrade an NVIDIA VIB on VMware ESXi, the operation may fail with a "Device or resource busy" error. This typically occurs during an upgrade #Deviceorresourcebusy
nolabnoparty.com
"Device or resource busy" error when uninstalling the NVIDIA VIB on VMware ESXi
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] How to install #Veeam App for #Splunk The Veeam App for Splunk is a free solution provided by Veeam to #monitor your #backup infrastructure by centralizing backup job statuses into a single Dashboard. Depending on your installed Splunk version, the application can be deployed
nolabnoparty.com
How to install Veeam App for Splunk
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Object First Fleet Manager Object First Fleet Manager is a secure, cloud-based service designed to monitor distributed Object First deployments. Available at no additional cost, Fleet Manager provides a single pane of glass to monitor clusters, #fleetmanager #ObjectFirst
nolabnoparty.com
Object First Fleet Manager
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Veeam #Appliance 13.1 upgrade procedure With the availability of its latest release, upgrading to #Veeam Appliance 13.1 is recommended to take advantage of new features and fixes. If you are currently running Veeam Appliance 13, upgrading to version 13.1 is a #aggiornamento
nolabnoparty.com
Veeam Appliance 13.1 upgrade procedure
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Omnissa Edge Gateway upgrade The Omnissa Edge Gateway upgrade is a maintenance task that should be performed whenever #Omnissa releases a new version to ensure your infrastructure remains aligned with the latest updates. Before proceeding, ensure #edgegateway #aggiornamento
nolabnoparty.com
Omnissa Edge Gateway upgrade
000
Paolo Valsecchi @nolabnoparty.bsky.social · 03/10/2026
[Blog Archive] Setup a ZFS Pool #replication in a #Proxmox Two-Node #cluster Because a ZFS datastore in a Proxmox Two-Node cluster operates locally rather than as a shared storage pool, ZFS Pool replication is required to synchronize data between nodes. To protect running virtual #ZFSPool
nolabnoparty.com
Setup a ZFS Pool replication in a Proxmox Two-Node cluster
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] Veeam #Tape Library error "VBR isn't current owner" When attempting to rescan a Veeam Tape Library, the operation may fail with the following error: VBR isn't current owner. Typically, a tape library rescan is performed to update its current status within #owner #tapelibrary
nolabnoparty.com
Veeam Tape Library error "VBR isn't current owner"
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] Mouse pointer disappears in the #Veeam #Console After upgrading the MS WebView2 component to version 152 or later, the mouse pointer disappears in the Veeam Console. This is very inconvenient, as it makes the Veeam Console difficult to use properly.   Fix #mousepointer
nolabnoparty.com
Mouse pointer disappears in the Veeam Console
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] Configuring Omnissa Writable Volumes with In-Guest #VHD - pt.3 After installing and configuring the Omnissa App Volumes Manager, the next step is to configure and assign Writable Volumes with In-guest VHD to your users. #appvolumes #inguest #instantclones #writablevolumes
nolabnoparty.com
Configuring Omnissa Writable Volumes with In-Guest VHD - pt.3
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] How to upgrade Object First #OOTBI #cluster The procedure to safely upgrade an Object First OOTBI cluster is perhaps one of the simplest operations to perform. When a new update is available for your cluster, a notification is displayed on the main #storage #aggiornamento
nolabnoparty.com
How to upgrade Object First OOTBI cluster
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] How to create a #Proxmox Two-Node #cluster If a Proxmox Two-Node cluster is configured without a third node, you may face issues in case one node fails or the cluster enters a split-brain scenario. As a best practice, even a Two-Node cluster requires a third node to #twonode
nolabnoparty.com
How to create a Proxmox Two-Node cluster
010
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] How to configure the Veeam High Availability #Cluster - pt.1 Veeam #Backup & Replication v13 introduces the High Availability Cluster, which allows you to keep the backup infrastructure alive in case one Backup #Server fails. Before proceeding with the #highavailability
nolabnoparty.com
How to configure the Veeam High Availability Cluster - pt.1
000
Paolo Valsecchi @nolabnoparty.bsky.social · 02/10/2026
[Blog Archive] Scaling #Omnissa App Volumes Manager with Kemp load balancer Scaling Omnissa App Volumes Manager is essential for maintaining high availability and consistent performance in large VDI environments. Since App Volumes is now the standard under the Omnissa #appvolumesmanager
nolabnoparty.com
Scaling Omnissa App Volumes Manager with Kemp load balancer
000