Sign in

IPv6 Army

@ipv6.army
80 followers 7 following 29 posts

Did you disable legacy IP on something today? Get to it. www.ipv6.army

PostsRepliesMedia
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 27/05/2026
Also check out my ARIN 57 keynote about - you guessed it - #IPv6 www.arin.net/blog/2026/05...
arin.net
The Nine Lives of an Early Adopter: ESnet’s IPv6 Journey — and Why It Matters Now
Last month's ARIN 57 meeting featured a keynote address that brought three decades of real-world IPv6 experience to bear on the question the Internet community keeps asking: Are we there yet? Learn ho...
033
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 07/07/2026
Anyone have any insight on this behavior with the @tailscale.com client? I can't seem to replicate it with tailscale service, but it's really easy to reproduce with headscale. It *looks* like a client issue, but I'm still trying to understand the whole picture github.com/juanfont/hea...
101
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 08/07/2026
More information: it looks like there may be a possible issue with how the client iterates through a candidate list as v4, v6, v4, v6, but stops at the first success. Could be a problem for some NAT64 clients. Swapping the order might help, would follow RFC6724, and should use IPv6 when available.
091
IPv6 Army @ipv6.army · 13/10/2025
Due to the recent potential removal of test-ipv6.com, ipv6.army now supports some similar IPv6 tests to determine compatibility and efficiency. #IPv6
ipv6.army
Join the IPv6 Army
Join the IPv6 Army
031
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 13/10/2025
Due to the recent potential removal of test-ipv6.com, ipv6.army now supports some similar IPv6 tests to determine compatibility and efficiency. #IPv6
ipv6.army
Join the IPv6 Army
Join the IPv6 Army
012
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 18/08/2025
In the same vein as ipv6compatibility.com, I have used replit to create an aggregation service for global IPv6 statistics. The code is slightly modified to run stand-alone on my own hosting systems and is available on my github. It's still pretty beta, but it works reasonably well. stats.ipv6.army
stats.ipv6.army
Streamlit
001
Reposted by IPv6 Army
Scott Hogg @scotthogg.bsky.social · 19/08/2025
Why You Should Dual-Stack Your DNS Nameservers #IPv6 hoggnet.com/blogs/news/w...
052
Reposted by IPv6 Army
Scott Hogg @scotthogg.bsky.social · 24/07/2025
Amazon CloudWatch adds #IPv6 support aws.amazon.com/about-aws/wh...
001
Reposted by IPv6 Army
Scott Hogg @scotthogg.bsky.social · 24/07/2025
#FRRouting (FRR) release 10.4 adds SRv6 uSID & #IPv6 PREF64 RAs frrouting.org/release/10.4...
001
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 10/08/2025
"Pop quiz, hotshot." --Dennis Hopper as Howard Payne, Speed (1994) I built a quiz app in Go. It's flexible that any questions could be compiled into it, but right now it's mostly AI generated questions about #IPv6. quiz.ipv6.army
quiz.ipv6.army
IPv6 Quiz
012
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 02/08/2025
Created a high level, basic "get your #IPv6 address plan started" app to github. It's somewhat complimentary to ipv6utils. github.com/buraglio/ipv...
github.com
GitHub - buraglio/ipv6planner: A high level IPv6 subnet planner written in go
A high level IPv6 subnet planner written in go. Contribute to buraglio/ipv6planner development by creating an account on GitHub.
051
Reposted by IPv6 Army
Nick Buraglio @forwardingplane.net · 22/07/2025
We pushed out a new version of the #IPv6 textbook yesterday. This version expands on some sections and adds an ePub version for folks that want to use that format. It can be found as a free download here ipv6textbook.com For potential contributors, the repo can be found @ github.com/becarpenter/...
ipv6textbook.com
Free, OpenSource IPv6 Textbook
ipv6 textbook
032
Reposted by IPv6 Army
Scott Hogg @scotthogg.bsky.social · 29/07/2025
#IPv6 DDoS and Protection Measures hoggnet.com/blogs/news/i...
001
IPv6 Army @ipv6.army · 27/03/2025
Some simple but potentially useful #IPv6 tools.
010
IPv6 Army @ipv6.army · 20/03/2025
ipv6.dad/plates/ IPv6 license plates galore!
ipv6.dad
010
IPv6 Army @ipv6.army · 17/02/2025
IPv6-only in Google cloud! #ipv6
021
Reposted by IPv6 Army
Dan Oachs @doachs.ipv6.social.ap.brid.gy · 14/02/2025
I know we all have a million things vying for our attention, but I urge you all to take a look at this website. The authors do a good job of explaining where we are at with "AI", what some of the dangers are, and what it can/can't do. Even if you don't personally use ChatGPT, Gemini, etc. it […]
ipv6.social
Original post on ipv6.social
001
IPv6 Army @ipv6.army · 16/02/2025
IPv6 isn't hard. It's different (via Mastoson: mastodon.social/@quux/114009... ) techlog.jenslink.net/posts/ipv6-i...
techlog.jenslink.net
IPv6 is hard
Yesterday I read this toot (German) over on mastodon which starts with “IPv6 is hard.” No it’s not. It’s different. I ran across this multiple times: There is an A and an AAAA-...
020
IPv6 Army @ipv6.army · 07/02/2025
Microsoft has further enabled IPv6 on more than 27 thousand domains for incoming mail last day! ipv4.fail .se TLD has increased its IPv6 MX from 18% to 27% since November 2024 lnkd.in/dguQhkJf #ipv6
ipv4.fail
IPv4 RIP
051
IPv6 Army @ipv6.army · 04/02/2025
hachyderm.io/@pvaneynd/11...
hachyderm.io
Peter Van Eynde (@pvaneynd@hachyderm.io)
So #FOSDEM early afternoon update... ARP entries on dual stack 2913 DHCP entries on dual stack 3017 IPv6 entries dual stack 10195/1847 currently REACHable IPv6 entries IPv6-only 39593/6999 So at lea...
000
IPv6 Army @ipv6.army · 04/02/2025
IoT, along with software and software libraries, is the long pole in the tent.
010
IPv6 Army @ipv6.army · 24/01/2025
Microsoft has enabled #IPv6 on more than 40 thousand .se domains for incoming mail last day! ipv4.fail ( or ipv4.rip if you have IPv6 ) .se TLD has increased its IPv6 MX from 18% to 25% since November 2024
ipv4.fail
IPv4 RIP
010
IPv6 Army @ipv6.army · 23/01/2025
IPB167: Crossing the 50% IPv6 Adoption Threshold packetpushers.net/podcasts/ipv...
packetpushers.net
IPB167: Crossing the 50% IPv6 Adoption Threshold | Packet Pushers
IPv6 adoption should cross 50% in 2025. In today’s podcast, we discuss the implications and significance of IPv6 adoption reaching this milestone. While this transition might not be visible to average...
030
Reposted by IPv6 Army
Jody Lemoine CD 🇨🇦 @ghostinthenet.bsky.social · 23/01/2025
I think we’ve reached a point where the question is no longer “What benefit do I gain by building my networks with #IPv6 enabled?” but “What restrictions do we have that require us to omit it?”
032
Reposted by IPv6 Army
Scott Hogg @scotthogg.bsky.social · 23/01/2025
Here is the #IPv6 video replay of our "Achieving #IPv6-Only with Infoblox" workshop we did on 1/21/25 #Infoblox #Carahsoft vimeo.com/1049454959/4...
052
Reposted by IPv6 Army
Jody Lemoine CD 🇨🇦 @ghostinthenet.bsky.social · 23/01/2025
PSA: If your ISP offers IPv4 Internet access and no #IPv6, they’re not an ISP. They’re a #PISP and are not meeting Internet standards. The choice to run IPv6 is the customer’s, not the provider’s. (PISP stands for Partial Internet Service Provider and the last P is silent when it’s pronounced. 🙂)
182
IPv6 Army @ipv6.army · 11/01/2025
blog.ipspace.net/tag/ipv6/ @ipspace.bsky.social always has fantastic IPv6 content, and great content in general.
blog.ipspace.net
New IPv6 Documentation Prefix « ipSpace.net blog
After three and a half years of haggling (the IETF draft that became the RFC was written in May 2021; the original discussions go back to 2013), Nick Buraglio & co managed to persuade pontificators bi...
042
Reposted by IPv6 Army
IPv6-mannen @128bitar.net · 10/01/2025
Sign up and be on site or remotely when I talk about #IPv6 ipv6forum.pts.se
022
IPv6 Army @ipv6.army · 11/01/2025
@mikrotik.social is constantly improving #IPv6 capabilities!
010
IPv6 Army @ipv6.army · 03/01/2025
End of an era? Who else remembers the #IPv6 goat?
021
IPv6 Army @ipv6.army · 27/12/2024
Discouraging use of RFC7050 for Discovery of IPv6 Prefix Used for IPv6 Address Synthesis Now an adopted IETF draft. datatracker.ietf.org/doc/draft-bu... #ietf #ipv6 #ipv6-only
datatracker.ietf.org
Discouraging use of RFC7050 for Discovery of IPv6 Prefix Used for IPv6 Address Synthesis
RFC7050 describes a method for detecting the presence of DNS64 and for learning the IPv6 prefix used for protocol translation (RFC7915). This methodology depends on the existence of a well-known IPv4-...
161
IPv6 Army @ipv6.army · 23/12/2024
Sadly accurate in more cases than one would expect Original post from nodespace.social/@travis/1137... #ipv6
Man shunning IPv6 in favor of a bunch of overly complex protocols and mechanisms meant to be temporary but having seemingly everlasting life in organization that refuse to learn the current working technology because "business".
060
IPv6 Army @ipv6.army · 23/12/2024
Ever had that DNS problem on a Mac in an IPv6-only network? Here is a great write-up describing what it is and how to fix it by infosec.exchange/@alexhaydock. blog.infected.systems/posts/2024-1... #ipv6 #ipv6-only
blog.infected.systems
Working around the IPv6-only RDNSS expiry bug affecting macOS and iOS
021
IPv6 Army @ipv6.army · 22/12/2024
For those new to #IPv6 (and even those that aren't), take a listen to @ehorley.bsky.social and @stubarea51.bsky.social talk through a lot of the misconceptions, and lay out some great advice about getting started.
031
IPv6 Army @ipv6.army · 18/12/2024
Seems short sighted.... DigiCert is removing support for #IPv6 addresses (based on their new CDN). knowledge.digicert.com/alerts/digic...
knowledge.digicert.com
DigiCert Certificate Status IP Addresses
This page contains the DigiCert dedicated IP addresses for DigiCert Online Certificate Status Protocol (OCSP), Certificate Revocation List (CRL), and a few other DigiCert services.
120
Reposted by IPv6 Army
Mark Jackson @ispreview.bsky.social · 09/12/2024
Vodafone UK to Complete IPv6 Rollout on Fixed Broadband by March 2025 - News By ISPreview.co.uk #ipv6 #Vodafone www.ispreview.co.uk/?p=40282
043
IPv6 Army @ipv6.army · 06/12/2024
Pretty much. #ipv6
0153
IPv6 Army @ipv6.army · 03/12/2024
New: 2410::/12 APNIC receives additional /12 #IPv6 block from IANA blog.apnic.net/2024/12/03/n...
blog.apnic.net
New IPv6 address block | APNIC Blog
APNIC extends its IPv6 resources with a second /12 allocation from IANA.
022
Reposted by IPv6 Army
IPv6-mannen @128bitar.net · 30/11/2024
My own circleid.com/posts/202405...
001
IPv6 Army @ipv6.army · 30/11/2024
More details on use of pref64 chaos.social/@goetz/11356... Great presentation by Jen Linkova on use of pref64 being preferred over use of DNS64. #IPv6
chaos.social
goetz 🚲 (@goetz@chaos.social)
Following Jen's presentation at #RIPE89 to stop using DNS ... DNS64 or #RFC7050, I started looking into this. https://ripe89.ripe.net/wp-content/uploads/presentations/79-dep7050_ripe89_lt.pdf Curren...
122
IPv6 Army @ipv6.army · 29/11/2024
There is a bias against any translation. Perhaps not unwarranted but it does exist. Right now there are very few ways to really multihome v6 outside of BGP. none are really supportable at scale. datatracker.ietf.org/doc/draft-fb...
datatracker.ietf.org
IPv6 Site connection to many Carriers
Carrier resilience is a typical business requirement. IPv4 deployments have traditionally solved this challenge through private internal site addressing in combination with separate NAT engines attach...
000
IPv6 Army @ipv6.army · 29/11/2024
Let’s do this
051
IPv6 Army @ipv6.army · 29/11/2024
Multihoming in #IPv6 is still difficult. blog.ipspace.net/2024/11/ipv6...
blog.ipspace.net
IPv6 Support for Multiple Routers and Multiple Interfaces « ipSpace.net blog
Fernando Gont published an Individual Internet Draft (meaning it hasn’t been adopted by any IETF WG yet) describing the Problem Statement about IPv6 Support for Multiple Routers and Multiple Interface...
1124
IPv6 Army @ipv6.army · 28/11/2024
Its good to see utilities ebmracing #ipv6, at least on tbeir public facing services mastodon.social/@rayrob/1135...
mastodon.social
Ray Robertson (@rayrob@mastodon.social)
Attached: 1 image A promotion caused the Octopus Energy UK website to be overloaded this morning. They made some changes to their cloud platform (AWS) and now, as well as being nice and snappy, it fi...
011
IPv6 Army @ipv6.army · 27/11/2024
More brokenness #ipv6. chaos.social/@cr/11354433...
chaos.social
Chris runs 🏃 🐧 (@cr@chaos.social)
Since Broadcom broke the Salt repositories, you cannot install updates on Debian/Ubuntu anymore unless you have legacy IP connectivity somehow. #saltProject #salt #IPv6
041
IPv6 Army @ipv6.army · 25/11/2024
Good talk, worth the watch.
011
IPv6 Army @ipv6.army · 25/11/2024
This is a good talk, worth the watch.
010
Reposted by IPv6 Army
IPv6-mannen @128bitar.net · 20/11/2024
Whats the biggest problem for enterprises/authorities with #IPv6?
061
Reposted by IPv6 Army
Emily Shepherd 💚 @emi.ly · 24/11/2024
The fact this bus stop isn't #IPv6 first is a travesty
1112
IPv6 Army @ipv6.army · 25/11/2024
Applications that recommend the disabling of #IPv6 still exist. They typically don’t understand IPv6, don’t want to, or are simply misinformed. Don’t turn off v6. github.com/ChrisTitusTe...
github.com
It is NOT a good idea to disable or deprioritize IPv6 · Issue #3061 · ChrisTitusTech/winutil
Describe the bug This tool recommends the user and automatically selects this option (disable IPv6) on many presets. Expected behavior This should not be the default, neither recommended. Screensho...
052